Hang 10... or as they now say...hit the lip!

2nd Light Forums
Decrease font size
Increase font size
Topic Title: photo try
Topic Summary:
Created On: 08/20/2019 11:19 AM
Linear : Threading : Single : Branch
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 08/20/2019 11:19 AM
User is offline View Users Profile Print this message


tingo

Posts: 2304
Joined Forum: 09/22/2004

 08/20/2019 11:24 AM
User is offline View Users Profile Print this message


HAPDigital

Posts: 7655
Joined Forum: 11/29/2004

Originally posted by: tingo

[IMG][/IMG]


Your image text is blank. Should be a web address in there bewtween the brackets for the image to appear.

Edited: 08/20/2019 at 11:26 AM by HAPDigital
 08/20/2019 11:26 AM
User is offline View Users Profile Print this message


RocketSurf

Posts: 367
Joined Forum: 03/20/2014

 08/20/2019 11:35 AM
User is offline View Users Profile Print this message


tingo

Posts: 2304
Joined Forum: 09/22/2004

 08/20/2019 12:33 PM
User is offline View Users Profile Print this message


HAPDigital

Posts: 7655
Joined Forum: 11/29/2004

Originally posted by: tingo

[IMG][/IMG]


Same thing. You are not putting a link in between the inner IMG brackets. Should be a link in there like, https://upload.wikimedia.org/wikipedia/commons/8/87/Smiley_Face.JPG

Wherever you upload the image you can usually right click on the pic and copy link, then paste it in the brackets, 2ndlight should prompt you asking for the URL for the image address. Make sure it starts with an http or https and ends with .jpg or .png or whatever.

End result should look like this, then you would see a picture (I made it so you can't, you just see the link format):

[IMG]https://upload.wikimedia.org/wikipedia/commons/8/87/Smiley_Face.JPG[/IMG]

Edited: 08/20/2019 at 12:36 PM by HAPDigital
 08/20/2019 05:35 PM
User is offline View Users Profile Print this message


RocketSurf

Posts: 367
Joined Forum: 03/20/2014

to follow my post above........The only thing left out is when you post a pic it doubles up the [IMG] on each end of your insertion. Just delete one of the doubles on each end and it works well...
FORUMS : NPNR : photo try

Topic Tools Topic Tools
Statistics
145985 users are registered to the 2nd Light Forums forum.
There are currently 0 users logged in to the forum.

FuseTalk Basic Edition - © 1999-2019 FuseTalk Inc. All rights reserved.

Hey Matt B ... How the hell o are you ??? :)